A February Project

Hmmm it seems as though the ffi gem as installed by bundler is not compatible with a Mac that has an M1 chip. This limits my ability to preview blog posts locally. I might have to swap to a more modern static site generator (which is probably easier than working out what ffi actually does) - seems like a good February project!

· Ruby, M1, Jekyll, Software, Blog, Twenty Two

⇠ Checking In

What is FFI anyway? ⇢